Требования


Требования к установке на ОС Windows

Информация о версии не отличается от вышеизложенного. Бинарные сборки доступны на http://www.imagemagick.org/, так что вы можете загрузить это расширение на Windows без необходимости компилирования.

Требования к установке на другие платформы

Требуется PHP >= 5.1.3 и ImageMagick >= 6.2.4. Количество поддерживаемых форматов Imagick зависит от количества поддерживаемых форматов установленного ImageMagick. Например, Imagemagick требует ghostscript для проведения операций с PDF документами.