Проверяет корректность подытераторов


(PHP 5 >= 5.3.0)

MultipleIterator::validПроверяет корректность подытераторов

Описание

public void MultipleIterator::valid ( void )

Проверяет корректность подытераторов.

Внимание

К настоящему времени эта функция еще не была документирована; для ознакомления доступен только список аргументов.

Список параметров

У этой функции нет параметров.

Возвращаемые значения

Возвращает TRUE если один или все (в зависимости от флагов) подытераторы действительны; в противном случае - FALSE

Смотрите также