Требования


Для использования функций OpenSSL вам необходимо установить пакет » OpenSSL. Версиям PHP между 4.0.5 и 4.3.1 необходима OpenSSL версии >= 0.9.5. Другие версии (PHP <=4.0.4 и >= 4.3.2) требуют OpenSSL >= 0.9.6.

Внимание

Настоятельно рекомендуем использовать последнюю версию OpenSSL, в противном случае ваш веб-сервер может быть уязвим для атак.