Функции PDF


Замечания об устаревших функциях PDFlib

Начиная с PHP 4.0.5, PHP расширение для PDFlib официально поддерживается PDFlib GmbH. Это означает, что все функции, описанные в руководстве PDFlib Reference Manual, поддерживаются PHP 4 по тому же назначению и с теми же параметрами. Тем не менее, с PDFlib версии 5.0.4 и выше все параметры должны быть указаны. Из соображений совместимости, PDFlib в обязательном порядке, по-прежнему поддерживает большинство устаревших функций, но они должны быть заменены их новыми версиями. PDFlib GmbH не осуществляет поддержку при возникновении проблем в использовании этих устаревших функций. Документация этого раздела обозначает старые функции меткой "Deprecated" и предлагает для использования функции взамен устаревшим.

Содержание