Требования


Переназначение констант, функций, классов и методов работает во всех версиях PHP 4 и PHP 5. Особые требования отсутствуют.

Индивидуальные суперглобальные переменны доступны начиная с версии PHP 4.2.0.

Песочница доступна начиная с версии PHP 5.1.0, или в версии 5.0.0 со специальным патчем TSRM. Вне зависимости от версии, PHP должен быть скомпилирован с флагом --enable-maintainer-zts. Дополнительную информацию можно получить в файле README в поставке runkit.