Требования


Начиная с версии PHP 5.0, расширение SQLite доступно по умолчанию. Начиная с версии PHP 5.4, расширение SQLite доступно только через PECL.