Требования


A system with support for POSIX semaphores (sem_open()) or running Windows.