Установка


Это расширение поставляется вместе с PHP 5 и выше, а устанавливается с помощью параметра конфигурации --with-tidy .

Пользователи PHP 4 могут использовать (устаревшее) PECL расширение отсюда: » http://pecl.php.net/package/tidy.

Замечание:

Tidy 1.0 предназначен для PHP 4, в то время как более новые версии расширения Tidy предназначены для PHP 5 и выше.