Требования


Для корректной работы этого расширения необходимо PHP расширение libxml. Это означает, что также необходима передача опции --enable-libxml , хотя неявно это уже сделано, так как поддержка libxml по умолчанию включена.

In order to use WDDX, you will need to install the expat library (which comes with Apache 1.3.7 or higher).