Установка


Расширение XMLReader изначально было расширением PECL для PHP 5. Начиная с версии PHP 5.1.0, оно было перенесено в исходный код PHP (объединено), а затем включено по умолчанию с версии PHP 5.1.2.

Это расширение включено по умолчанию. Оно может быть отключено во время выполнения с помощью следующей опции: --disable-xmlreader